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System Requirements 

Minimum System 
Requirements 

Recommended System 
Requirements 

Windows 7®, 8® or 10® with current updates applied 
(32-or 64-bit versions) 

Windows 7®, 8® or 10® with current updates applied 
(32-or 64-bit versions) 

1 GHz or higher Processor 1.6 GHz or higher Processor 

512 MB RAM or higher 1.5 GB RAM or higher 

1 GB of Free Hard Disk space (additional space 
required for content storage) 

1 GB of Free Hard Disk space (additional space 
required for content storage) 

Monitor and video adapter capable of 1024x768 or 
higher resolution with DirectX® 9 support 

Monitor and video adapter capable of 1280x1024 or 
higher resolution with DirectX® 9 support 

Microsoft Internet Explorer® 7 or higher Microsoft Internet Explorer® 7 or higher 

.NET 3.5 Framework Service Pack 1 .NET 3.5 Framework Service Pack 1 

CD-ROM or DVD drive CD-ROM or DVD drive 

Keyboard and Mouse or other compatible pointing 
device 

Keyboard and Mouse or other compatible pointing 
device 

Software Installation 

1. Install Venus® 1500 software to a hard disk before use. 

2. Place the Venus® 1500 installation CD into the CD-ROM (presume D:). 

3. Installation should start automatically within a few seconds. If it does not, click the Start button and 
select Run from the menu. Type "D:\CDStart.exe" and press Enter. 

4. Follow the instructions on the screen. SETUP will copy the necessary files to run Venus® 1500 V4 
software to the hard disk and create Venus® 1500 in the Start menu.  
Note: Venus® 1500 software installs to the C:\Program Files\Daktronics directory by default; this is the 
recommended location. 

5. Registration is required to use Venus® 1500 software. Follow the steps in the Registration section to 
register your software. 
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Register (License) Venus 1500 Software 

Registration is required to use Venus 1500 software. Without proper registration, Venus 1500 software is 
only valid for 90 days. 

Begin Registration 
Click the Application button > Help > Registration. Or, click the Trial Version text at the bottom of the 
Home tab. 

Click Register. 

Registering Venus 1500 software requires you to restart your computer. Click Yes to continue the 
registration process or No to register at a later time. 
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Customer Information Form 
Complete the Customer Information form. 

All items are required and you must enter and confirm your E-mail Address. When your e-mail address 
and confirmation e-mail address match, green checkmarks replace the red Xs found at the right of each 
item. 

Only the Daktronics Order Number is optional. 

Click Next. 

Select how you want to Contact Daktronics. 
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Contact us via e-mail - launches your e-mail program and copies all customer information form data into 
an e-mail. Send this e-mail to softwareactivation@daktronics.com. 

If no default e-mail application is registered, a prompt opens that instructions you to Save or Copy the 
Customer Information Form. 

Copy e-mail information to clipboard - saves a copy of the customer information form data to your 
computer's clipboard. Open your e-mail program and paste the information into an e-mail. Send the 
message to softwareactivation@daktronics.com. 

Save e-mail information to file - Use the Save feature when the control computer is not connected to 
the Internet. Save the customer information to a location on your computer or to a storage device such as 
a USB flash drive. Attach this file to an e-mail and send it to softwareactivation@daktronics.com. 
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Finish Venus 1500 Software Registration 
Finish the registration process in one of the following three ways: 

Open the reply e-mail from softwareactivation@daktronics.com that contains a Registration key. 

1. Double-click the license file attached to the e-mail and complete instructions contained in the 
prompts that open. 
Note: If this does not work successfully, complete either Step 2 or Step 3. 

2. Right-click the e-mail attachment. Outlook users click Save As... to save the Registration key to your 
computer's desktop. When using other e-mail types, right-click the e-mail attachment. Click Save 
Target As. 
Or drag the file onto your computer's desktop. 

• Double-click the license file on the desktop, which opens Venus 1500. You will receive a message 
telling you if licensing passed or failed. 
Note: If you double-click the license file and have an expired license, a prompt opens telling you 
to restart your computer now or postpone restart for 5 minutes. 
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• Click the Register Software tab. 

• Click the Browse... button to search for the code on your computer's desktop. 

• Select the registration file lservrc. Click Open. 
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• After the Registration Code is entered into the Registration Code box, click Register Venus 
1500. 

3. Click the Register Software tab. Copy and paste the license code from the e-mail body to the 
Registration Code box. Click Register Venus 1500. 

Restart Computer 
You must restart your computer for licensing to take effect. Click Restart Now to restart your computer 
immediately or click Postpone to restart your computer 5 minutes after the Restart prompt closes. 
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Contacting Daktronics 

Mail: 

Daktronics Customer Service 

201 Daktronics Drive 

Box 5128 

Brookings, SD 57006 

Customer Service: 

800-DAKTRONICS (800-325-8766) or 605-697-4000 

Website: 

www.daktronics.com 
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Venus 1500 

Login 
After the administrator enables the security feature, the sign-in prompt opens at the start of Venus 1500 
software. Enabling the security feature also adds User Management as an option. 

Note: When Enable User Security is enabled, the Default User Name is administrator and the Default 
Password is password. 
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Display Configuration 

Display Configuration 
Click the Application button, highlight Configure, click Displays. 

Click Add Display... from the Display Management window. Or right-click in the Display Management 
window and select Add Display.... 

 

Discover a Display 

Automatically Detect a Display 

Manually Create a Galaxy or 3700 Series Display 

Manually Create a DVX, GalaxyPro GP3, Revolution, or Revolution EV Display 
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Click Edit Display... from the Display Management window. Or right-click in the Display Management 
window and select Edit to make changes to configured displays. 

Click Remove Display... from the Display Management window. Or right-click in the Display 
Management window and select Remove to delete a displays. 

Click Properties... from the Display Management window. Or right-click in the Display Management 
window and select Properties to view the properties of a configured displays. 
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Display Discovery 
The software searches for displays on the local network and returns a list of displays it finds. 

Note: Not all display types will be found, so you will need to Automatically Detect or Manually Create 
them. 

Select the display you wish to configure and click Continue. 

Note: If the display is password protected, enter the password on the Authentication Page. Daktronics 
highly recommends you assign a password. 

Give the display an easy-to-identify name when the Display Found prompt opens. This prompt also 
provides a brief description of the display. Click Continue. 
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Select the correct time zone for the display's location. 

Greenwich Meantime is the guide used to select the correct time zone. DVX, GP3, GalaxyPro Revolution 
and Revolution EV displays also use country and city or region to help select the correct time zone. For 
example, an administrator setting the correct time zone for a display located in Chicago, which is in the 
Central Time Zone, would select GMT-06:00. To activate an automatic time change for daylight-saving 
time, select the Enable Daylight Saving Time (DST) check box when configuring Galaxy displays. Click 
Continue. 

When configuring a Galaxy display, click Yes to configure another display or No to complete the display 
configuration. 
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A Summary box provides basic information about the newly configured display. Click Back to Start to 
return to the beginning of the process to configure another display. Click Finish to complete display 
configuration. 

The new display appears in the Display Management window. Close the Display Management window to 
return to the Home tab view. 
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Automatically Detect a Display 
If no displays were detected during the Discovery phase, click My display is not in the list and click I 
want to automatically detect a display. 

Select a Communication Type. 

• Serial Communication: Select a COM port and click Continue. 

• Ethernet Communication: Enter a DNS name or IP address and specify a port number. Click 
Continue. 

Note: If the display is password-protected, enter the password on the Authentication Page. Click 
Continue. 
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Give the display an easy to identify name when the Display Found prompt opens. This prompt also 
provides a brief description of the display. Click Continue. 

Select the correct time zone for the display's location. 

Greenwich Meantime is the guide used to select the correct time zone. GP3, GalaxyPro Revolution and 
Revolution EV displays also use country and city or region to help select the correct time zone. For 
example, an administrator setting the correct time zone for a display located in Chicago, which is in the 
Central Time Zone, would select GMT-06:00. To activate an automatic time change for daylight-saving 
time, select the Enable Daylight Saving Time (DST) check box when configuring Galaxy displays. Click 
Continue. 
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To autodetect another display using the same connection, click Yes. 

If not, click No and a Summary window opens. 

Click Back to Start to return to the beginning of the process to configure another display. Click Finish to 
complete display configuration. 

The new display appears in the Display Management window. If security is required or desired, select the 
newly created display and click Properties... in the Display Management window. Click Security 
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Options... in the Display Properties window to set the password. Close the Display Management 
window to return to the Home tab view. 
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Manually Create a Galaxy or 3700 Series Display 
If no displays were detected during the Discovery phase, click My display is not in the list and click I 
want to manually create a display, which opens the Display Configuration window. Choose the 
Product Family, Height, Width, and Color Depth when required. Click Continue. 

Note: When configuring Monochrome Galaxy displays, you must select either Red or Amber from the 
Monochrome Color drop-down list. 
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Select the Communication Type. 

• Serial Communication: Select a COM port and click Continue. 

• Ethernet Communication: Enter a DNS or IP address and specify a port number. Click Continue. 

Enter a Display Name (something descriptive and easy to remember, for example "East Employee 
Entrance") and the Display Address in the Display Settings window. In most instances, the display 
address will be 1. In all cases the hardware address is shown on the display during boot up. Click 
Continue. 

Select the correct time zone for display's location. 
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Greenwich Mean Time is the guide to select the correct time zone. For example, an administrator setting 
the correct time zone for a display located in Chicago, which is on Central Time, would select GMT -06:00. 
To activate an automatic time change for daylight-saving time, check the Enable Daylight Saving Time 
(DST) box. Click Continue. 

Click Yes, when prompted, to add another display of the same type and dimensions. 
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Clicking No opens the Summary window, which shows basic information about the newly configured 
display. Click Back to Start to return to the beginning of the process to configure another display. Click 
Finish to complete display configuration. 

The new display appears in the Display Management window. If security is desired, select the newly 
created display and click Properties... in the Display Management window. Click Security Options... in 
the Display Properties window to set the password. Close the Display Management window to return to 
the Home tab view. 
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Manually Create a DVX, GalaxyPro GP3, GP4, Revolution, or 
Revolution EV Display 
If no displays were detected during the Discovery phase, click My display is not in the list and click I 
want to manually create a display, which opens the Display Configuration window. Choose the 
Product Family, Series (when GalaxyPro is selected), Player (when DVX or Daktronics Display are 
selected)and Color Depth (when required). Type the display's Height and Width in the provided text 
boxes. Click Continue. 

The Remote Connection window opens. 

Enter a DNS or IP address and click Continue. 
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Note: It is unnecessary to make changes to the other settings in this window, unless instructed to do so. 
Note: When the selected player is DMP-8000, Dynamic Data Port information appears in the Remote 
Connection window. 

Enter a Display Name (something descriptive and easy to remember, for example "Display on River and 
Lexington") in the Display Settings window. Click Continue. 

Select the correct time zone for display's location. 

Country and major city information are guides to select the correct time zone. For example, an 
administrator setting the correct time zone for a display located in Chicago, which is in the Central Time 
Zone, would select America/Chicago. Click Continue. 
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Click Yes, when prompted, to add another display of the same type and dimensions. 

Clicking No opens the Summary window, which shows basic information about the newly configured 
display. Click Back to Start to return to the beginning of the process to configure another display. Click 
Finish to complete display configuration. 
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The new display appears in the Display Management window. Select the newly created display and click 
Properties... in the Display Management window. Click Security Options... in the Display Properties 
window to set the password. Close the Display Management window to return to the Home tab view. 
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Navigating in Venus 1500 Software 

Venus 1500 Hub 
Each component of Venus® 1500 software is launched from the main window or Hub. 

• The Home tab shows overall display status, including a list of running presentations, scheduled 
presentations, and alerts. 

• The Content tab shows the content created for each display or group of displays, allows you to 
create, edit, delete, and preview content files. 

• The Schedule tab allows you to schedule playlists of presentations for a display or group of 
displays, remove, preview, publish, or save playlists, set display brightness, and schedule events. 

• The Application button allows you to configure displays, groups of displays and user accounts, as 
well as providing help and information about Venus® 1500 software. 

• The Display Tools button allows you to blank the display, set the time, date, display's brightness 
and temperature offset, run test patterns and reset/clear the display's memory. 
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• The Refresh button returns the current state of a display or a group of displays. 

• The final two components of the Hub are the Progress bar, and the Online/Offline indicator. 

• The Progress bar shows activity between Venus® 1500 software and the display. The bar shows 
progress of communication while working with a display. 

• The Online/Offline indicator allows you to select online or offline mode. When online is selected 
the software automatically gets status updates for the selected display or group.  The default 
update interval is 30 seconds and can be changed in the Venus 1500 Options dialog under 
General. 
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Home Tab 

The Home Tab contains sections – Display Status, Playlist Schedule, Running Presentations, Stored 
Presentations, the Progress bar, and Alerts – that provide status or information for presentations and 
schedules. 

• Display Status provides all vital information about the display including the type of display, what 
presentation and schedule are running, the time, date, time zone, temperature, free memory, 
brightness, and firmware version. 
Note: When using DMP-4060 and DMP-8000 players, an indicator tells you whether or not the 
temperature sensor is connected at the display. A green light next to Temperature indicates a 
connected temperature sensor, while a red light denotes a disconnected temperature sensor. 

• Schedule shows details for the current schedule running on the display. 

• Running Presentations shows which presentation(s) is currently running on the display. 
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• Stored Presentations shows presentations that are scheduled, but not currently running on the 
display. 

• Progress bar shows activity between Venus® 1500 software and the display. The bar shows 
progress of communication while working with a display. Double-click the bar to open the 
Progress dialog, which gives more detail on what communication is taking place. 

• Alerts provides information regarding connection or communication issues. You can click some 
alerts, which opens the Troubleshooting Wizard. 
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Retrieving Schedules 
Right-click a playlist and select Retrieve to retrieve the schedule from the display. Click Yes to overwrite 
the existing schedule when the Schedule Warning opens or click No to cancel the action.    

Retrieving Presentations 
Right-click a running or stored presentation and select Retrieve to retrieve only that presentation. To 
retrieve all running or stored presentations, select Retrieve All. 

Choose the folder where the presentation will be saved, or click the Make New Folder button to create a 
new folder. Click OK. 
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Alerts 
When connection or communication issues exist with a display, a message is shown in the Alert box on 
the Home tab. A warning symbol is also displayed. You can click some alerts to open the 
Troubleshooting Wizard. 
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Content Tab 

Create, Edit, Delete, Preview, and View content files using the Content Tab. 

• Create a new content file by clicking the Create button or pressing the INSERT key. Daktronics 
Content Studio opens. Create a new presentation. Save the presentation by clicking the Save icon 
on the top-left corner of the New Presentations window. Name the file you just created and click 
Save. 

• Edit, or pressing CTRL + E, opens a selected content file you want to change. Click Save after 
changes are made. 

• Delete deletes a file permanently by clicking Yes in the prompt that opens or by clicking no, the 
action is cancelled. 

• Preview allows you to view a selected content file. Pressing CTRL + P also opens the Preview 
window. 
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• View changes the way presentations are shown in the Content window. 

o Thumbnail shows a snapshot of each presentation. 

o List shows presentations as a list. 

o Filmstrip shows a larger view of a selected presentation and details about it. 
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• Move To moves content files from one folder to another. Select one or more files and right-click. 
Select Move To. 

Browse to the location where you would like to move the files. Click OK. 
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Or click the Make New Folder button if you would like to create a new or different folder to store the 
files you are moving. Enter a name in the New folder name text box. Click OK. 

• Copy To copies content files to a new folder. Select one or more files and right-click. Select Copy 
To and browse to the location where you would like to copy the files. Or click the Make New 
Folder button if you would like to create a new or different folder to store the files you are 
copying. Enter a name in the New folder name text box. Click OK. 

Alert shows when there is an alert with the display or group of displays you want to create content for. 
Click the Alert button to return to the Home tab and view the alert. 
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Schedule Tab 

Scheduled Playlist Mode allows you to schedule what content is played and when. 

Continuous Playlist Mode plays presentations continuously until they are removed from the list. 

Schedule Print allows you to print a schedule. 
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Continuous Playlist Mode 
Select Continuous from the Playlist Mode box in the Venus 1500 Options Scheduling menu. 
Note: When switching from Scheduled to Continuous Playlist Mode, all schedule entries will be removed 
and the Schedule tab will show an empty list. 

Add, Remove, Move Up, Move Down, Preview, Print, and Publish presentations in the Continuous 
Playlist Schedule window. 
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• Click Add to select the presentations you wish to play continuously. Chose the presentations in 
the Select Presentations window and click Open. 

• Remove a presentation by selecting it and clicking the Remove button. 

• Change presentation order by selecting a presentation and clicking the up and down arrows 
located to the left of the presentation's name or by clicking the Move Up or Move Down 
buttons. 
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• Click Preview to view the presentation(s) before it is sent to the display. 

• Click Print to print the schedule. 

• Move the Zoom Slider right or left to increase or decrease the 
appearance of the presentation list. 

• Click Publish To Display to send the presentations to the display. 

Each presentation plays entirely before moving onto the next presentation 
in the list. In the example above, the Ok presentation consists of three 
layouts. Each will appear in order on the display before the 
Default/Available layout is sent to the display. 

Set the playlist to run the entire day by selecting the All day check box. Or 
set when the playlist should begin and end using the Start and End combo 
boxes. 

Click Publish To Display to send the new Hours of Operation selection to 
the display. 
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Scheduled Playlist Mode 
Enable Scheduled Playlist Mode 

Navigating in the Schedule Tab 

Create a Playlist Entry 

Create a Brightness Entry 
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Enable Scheduled Playlist Mode 
Click the Application button followed by the Venus 1500 Options button to enable the scheduled 
playlist mode. 

Select Scheduled from the Playlist Mode box in the Venus 1500 Options Scheduling menu and click 
OK. 

Navigating in Scheduled Playlist Mode 
Click the Add button, followed by Playlist to create a new playlist. 

Create a Schedule 
Select a display from the drop-down menu at the top of the Schedule window. 

 

 

 



Venus 1500 Software Version 4 Operation Manual 

  47 

Preview 

Click the Preview button to view a selected area of the schedule. 

Publish To Display 

Click Publish To Display to send the schedule to the display. 

Print Schedule 

Click the Print button to print the schedule. 

Remove 

Click the Remove button to delete a playlist from the schedule. 

Change Schedule View 
Change the Schedule View by clicking the View tab and selecting a view option. 
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Day and Week views have a zoom slider that ranges from 100 percent to 1,000 percent. Moving the slider 
to the left diminishes cell size in the view and shows 24 hours at a time. 

Moving the slider to the right increases cell size and shows two-hour increments at a time. 
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Create a Playlist Entry 
Click the Add button, followed by Playlist to create a new playlist. 

 

Click the Plus (+) button to show all available presentations for the selected display. 

Select presentations separately by clicking each presentation name. Or select multiple presentations at the 
same time by holding down the Control key while clicking the desired presentations. Click Open. Selected 
presentations move to the playlist. 

Enter a description for the playlist in the Description box. 
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Change the background color of playlist on the Schedule by clicking the Background Color box to the 
right of the Description. 

  

Change the order of presentations in the playlist by selecting the presentation you want to move and 
clicking the Up or Down Arrow until it is in the desired position. 
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Highlight a presentation listed in the playlist and click the Minus (-) Button to remove it. 

Date and Time 
Set the playlist's Start Date and Time followed by its End Date and Time by using the Up and Down 
Arrows or by highlighting the number you wish to change and typing the desired date or time. 
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Play Continuously (24/7) 
Select the Play continuously (24/7) box to run presentations without interruption. Selecting this feature 
disables the Start and End Date controls, as well as those in the Recurrence tab. 

Playlist Recurrence 
Click the Recurrence Tab to set when the playlist will appear on the display. 

• None plays the playlist nonstop for the duration of the schedule. 
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• Weekly plays the playlist only on selected days for the duration of the schedule. 

• Monthly plays the playlist monthly, only on the selected day for the duration of the schedule. 
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• Yearly plays the playlist only on the scheduled date. 

Play Order (Galaxy and 3700 Series Displays) 

Presentation Rotation 

To run one presentation at a specified interval, such as time and temperature information, click Play 
Order. Click the ... button. 
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The Select Presentation window opens. Select the presentation that will rotate and click Open. 

The presentation's name moves to the Rotate box. Select the number of presentations that will run before 
the rotating presentation is shown using the up and down arrows. In the following example, Message 1 
will be inserted after one other presentation runs. 
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Right-click inside the Rotate box and click Clear to remove a rotation presentation. 

Play Order (DVX, GalaxyPro GP3, Revolution, and Revolution EV Displays) 
You can play all presentations in a playlist before continuing on to the next playlist or chose to play a 
specified number of presentations before moving on. 

In the example below, Play all presentations before continuing to the next playlist is selected, so all 
presentations in Playlist 3 will play before moving on to the next playlist. 

Click the right-pointing arrow in the Play Order Preview box. 
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The preview box shows the order Playlist 3 presentations will play. 

In the following example, the first three presentations from Playlist 3 will play before continuing on to the 
next playlist. 

Note: When Playlist 3 presentations are shown a second time, presentation 4 (Crazy Days) plays first 
followed by presentation 1 (Humane Society Fundraiser Walk) and presentation 2 (Kindergarten 
Registration) before moving on to the next playlist. 

The order in which presentations in Playlist 3 will be played is shown in the Play Order Preview box. 
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Presentation Rotation 

To run one presentation at a specified interval, such as time and temperature information, click Play 
Order. Select the Rotate check box and click the ... button. 

The Select Presentation window opens. Select the presentation that will rotate and click Open. 
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The presentation's name moves to the Rotate box. Select the number of presentations that will run before 
the rotating presentation is shown using the up and down arrows. In the following example, the Crazy 
Days presentation will be inserted after two other presentations run. Verify this by clicking the right-
pointing arrow in Play Order Preview box. 

Clear the Rotate check box to remove a rotation presentation. 
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Edit a Playlist 
To edit a playlist from this window, right-click any of the playlist boxes. Select Edit > Edit Item. Follow the 
previous steps to make changes to the schedule before clicking OK. 

Create a Brightness Entry 
Brightness scheduling overrides the photocell and sets a display's brightness level. 
Note: Brightness Scheduling is supported for Galaxy and GalaxyPro 3700 series displays. 

Enable Brightness Scheduling by clicking the Application button > Venus 1500 Options.... Select 
Enable brightness scheduling and click OK. 

Add a Brightness entry to the schedule by clicking the Add button, followed by Brightness. 
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Brightness can be set to automatically adjust using the photocell or it can be adjusted manually. 
Note: In most cases, automatically adjusting brightness using the photocell should be used. 

• Automatic is the recommended setting, but can only be used with displays that have an external 
light sensor installed at the display site. The display's brightness level adjusts automatically based 
on readings from this light sensor. 

• Manual brightness control allows you to adjust the intensity of the display using the Min/Max 
slider bar. 

Brightness can also be set by date, time, and recurrence. 

Click OK. 

Refer to playlist for more information on date/time and recurrence. 
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Schedule Print 

From the Schedule tab, click the Print button to print the completed schedule. 

Customize the printout in the Venus 1500 Schedule Print Preview window. 

Start and End Dates 
Select the first date you want to see on the printout from the Start Date calendar. Select the last date or 
End Date also. 
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Show Thumbnails 
Select the Show Thumbnails check box and a snapshot of each presentation is shown in the order it 
appears on the display. 

Clear this check box and a list of presentations is shown in the order they appear on the display. 
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Columns 
With the Show Thumbnails check box selected, set the Columns slider to Min to make thumbnails large. 

Setting the Column slider to Max makes thumbnails small. 
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Show Play Order 
With the Show Thumbnails check box selected, select the Show Play Order check box to display the 
presentation order number on each thumbnail. 

Zoom and Page Layout Buttons 
Other buttons located in the Schedule Print Preview window control zoom and page layout. 

Print 
Select a Printer from the Printer drop-down list. 

Click the Preferences button to change the number of copies, paper size, etc. 

Click Print. 
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Display Tools 

Access Display Tools from any of the views. 

In the Display Tools window, you can set the time and date, adjust the brightness and temperature offset 
and blank, test, and reset a display. 

Blank Display 
Blank Display stops the running schedule, which blanks the display. 

Set Time/Date 
Click Set Time/Date to update the time and date on the selected display's internal clock to match that of 
the computer running Venus 1500 software. Any offsets for time zone settings are taken into account. 
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Set Brightness 
Brightness can be set to automatically adjust or it can be adjusted manually. 

• Automatic is the recommended setting, but can only be used with displays that have an external 
light sensor installed at the display site. The display's brightness level adjusts automatically based 
on readings from this light sensor. 

• Manual brightness control allows you to adjust the intensity of the display using the Min/Max 
slider bar. 

Test Patterns 
Test patterns assist maintenance personnel troubleshoot the display. 

Select the desired test from the drop-down menu. Cycle All runs all of the listed tests. Click Start Test. 
When testing is complete, click Stop Test. 

Temperature Offset 
Temperature Offset adjusts the external temperature sensor at the display site to reflect the true outside 
temperature. The offset increases or decreases the temperature by the specified amount before showing it 
on the display. 

Use the up and down arrows to specify the amount of offset. Click Set Temperature Offset to activate 
the adjustment. 
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Reset Display 
Reset Display restarts the selected display. Refer to the display's manual for boot up information that 
appears upon reset. 

To remove all presentations and the schedule saved on the display, check the box next to Clear Display 
Memory, then click Reset Display. When the confirmation dialog box appears, click OK to continue 
resetting the display. 

Caution: Resetting the display temporarily interrupts operation and is typically used only during 
troubleshooting. 

Memory Cleanup (Galaxy and 3700 Series Displays Only) 
Memory Cleanup defragments the display's memory. After clicking Memory Cleanup, a Progress window 
opens and shows the status of the defragmentation process. 
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Progress Dialog 

Double-click the Progress Bar to open the Progress dialog, which gives more detail on what 
communication is taking place. 

Tasks completed successfully, denoted by a green check mark, are cleared after 15 seconds. 

Failed tasks remain until you choose to remove them. Click Clear Errors to delete failed tasks. 

When enabled, Keep All Items saves all progress task items. 

.  
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Application Button 

Configure groups, and user accounts from the Application button. This box also provides access to help 
files, information about Venus 1500, and registration. The Venus 1500 Options button provides 
alternative configuration options for communication intervals, the look of the scheduling calendar, zoning 
restrictions, and user security. 

  

Help 
Help is available from the drop-down menu of the Application button. Help contains three options, 
Contents, About and Registration. 

Contents 
Click Contents to access the Contents Help window or press <F1> directly from the Home tab. 
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About 
Access the About dialog box from the Help drop-down menu. The Venus 1500 About box contains 
information about the software, including software version, registration, and Daktronics contact 
information. Click the tabs to view information about each item. 
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Display Management 

Click the Application button > Configure > Displays to open the Display Management window. 

Add a Display 

Edit a Display 

Remove a Display 

View Display Properties 

Display Properties 
Click the Application button > Configure > Displays to open the Display Management window. 
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Choose a display and click Properties.... 

The Display Properties window opens. 

Security Options 
If security is required or desired, select the newly created display and click Properties... in the Display 
Management window. Click Security Options... in the Display Properties window. Select the Enable 
Security check box and enter and confirm the password. Close the Display Management window to 
return to the Home tab view. 
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If Security is already enabled on the display and you want to change the password, click Properties... in 
the Display Management window. Click Security Options... in the Display Properties window. Enter 
and confirm the new password. Close the Display Management window to return to the Home tab view. 

Backup/Restore 
Click Properties... in the Display Management window and Backup/Restore... in the Display 
Properties window. 
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Backup Tab 
Backup saves display configurations either automatically, or manually. 

Auto Backup backs up all configured displays automatically according to the parameters you establish. 
Note: Enable Auto Backup is selected by default and Daktronics recommends it not be disabled. 

Click the down arrows to select how frequently to update and clear backups. 

Backup is a manual backup of only the display you select. 

Enter a name in the Backup name box and click the Backup button. 
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Manage Tab 
The Manage tab lists all saved backups and when they occurred. 

Restore a controller's configuration files by selecting the desired backup file to restore on the display and 
clicking the Restore button. 

If necessary, the Destination Address can be manually modified by clicking the Destination address... 
button, entering a new Address, and clicking OK. 
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Update Firmware 
Firmware Updates are done automatically when the option is selected in Venus 1500 Options. Or they 
can be done manually by selecting a display in the Display Management window and clicking 
Properties...>Update Firmware. 
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Network Troubleshooting 
Click the Troubleshoot... button in the Display Properties window to perform Network Troubleshooting. 

Click Begin. 

Note: When Troubleshooting starts, the Begin button changes to Refresh. 

A Progress Bar shows the status of the Troubleshooting application. 
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When Network Troubleshooting is complete, a results window shows if the connection is OK or where 
your network encountered issues. Click the Export Results button to save the results. 

 



  83 

Group Management 

A display group is a collection of displays of the same type that receive Venus 1500 software commands 
simultaneously. 

Note: Displays must be configured and added before this option can be used. 

Click the Application button, highlight Configure, click Groups. 

Click Add Group... in the Group Management window. Or right-click in the Group Management window 
and select Add Group.... 

Enter a name for the new group in the Group Name box and select the display type from the Display 
Type drop down. 

A list of displays that match the selected display type are listed in the Available Displays window. 
Highlight the display's name and click the right-pointing arrow to add it to the new group. The display 
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name will move to the Member Displays window. Repeat this step until all the desired displays are added 
to the group. Click OK. 

The new group appears in the Group Management window. 

Follow these steps to configure each new group. Existing groups can be edited, using Edit Group..., or 
removed using Remove Group.... 
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User Management 

When User Security is enabled, the Administrator can add new users by clicking the Application 
button>Configure>Users. 

The two types of Venus 1500 software users are: 

• Administrator can access all portions of Venus software. 

• Standard User can access all portions of Venus 1500 software, except the following: Modifying 
other users and managing text filter settings. 

In the User Management window add or remove users, change user types, change or reset the password, 
and unlock files. 

Note: Use either the tabs at the top of the User Management window, or right-click in the User 
Management window and select the correct function. 
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• Add User... allows you to add new users, their passwords, and define their user types. 

Select the user you want to change. 

• Remove User... deletes a user. 

• Change User Type... allows the administrator to change a user's type to either Standard or 
Administrator. 

• Change Password... allows all users to change their password. 

• Reset Password... an administrator can change and assign a new password if a user forgets it. 

• Unlock Files is only available to Administrators. If a file(s) gets locked, an Administrator can 
unlock it. Select the user that has a locked file(s) and click the Unlock Files button, this will unlock 
the files for that user. 
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Venus 1500 Options 

Click the Application button followed by the Venus 1500 Options button. 

General 
• Update Interval increases or decreases how often display status is updated in the Home view. 

Note: Status is only updated when Online is selected from the Offline/Online feature. 
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• Publish Presentation Overwrite, when checked, overwrites presentations, even those already on 
the display, each time Publish is selected in the Schedule window. 

• Time Synchronization, when checked, and when the Publish button is clicked from the 
Schedule window, syncs the time on the display. 

• Firmware Updates, when checked, automatically checks for firmware updates. When not 
selected, firmware updates can be done manually by clicking the Application 
button  >Configure > Displays. Select a display and click Properties... > Update Firmware. 
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Communications 
Communications changes how Venus 1500 software communicates with a display or group of displays. 

• Communication Timeouts sets the maximum amount of time allowed between retries to 
establish a connection before the software times out the process. 

• Maximum Retries sets the number of attempts made to connect to a display. 

• When enabled, Disconnect Time sets the maximum amount of time it takes the control computer 
to disconnect from the display after the last command is sent.  
Note: If there is no communication with the display for the specified time, the control computer 
will close the connection with the display. 

Policies 
Policies allows administrators to create presentation restrictions, such as minimum Hold Time, and 
whether to allow Flashing, and Effects, for displays located in areas that have zoning restrictions. When 
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Restrictions are set and Enforce Policy is checked, operators cannot inadvertently violate local zoning 
restrictions. Even when effects are applied to presentations, they will not appear on the display. 

Scheduling 
Scheduling enables brightness scheduling, playlist mode, and changes the appearance of the Schedule 
window (Schedule tab). 
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• Enable brightness scheduling if enabled, brightness can be scheduled from the Schedule tab. 
See Brightness in the Schedule tab section. 
Note: Brightness Scheduling is supported for Galaxy and GalaxyPro 3700 series displays. 

• Time Scale alters the time increments that divide days on the Schedule. Time increments range 
from 5 minutes to 1 hour. 

• Playlist Mode provides the option to establish your own schedule using Scheduled, or to show a 
playlist at all times, using Continuous. 

User Security 
User Security enables or disables a secure login to Venus 1500 software. 

The Administrator determines whether to enable user security in the User Security window. Access the 
User Security window by clicking the Application button > Venus 1500 Options... > User Security. 
Select the Enable User Security check box. To disable User Security, clear the Enable User Security 
check box. Restarting Venus 1500 software after making changes to User Security is required. 
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Troubleshooting Wizard 

Click Begin to start the Troubleshooting Wizard. 

Note: When Troubleshooting starts, the Begin button changes to Refresh. 

A Progress Bar shows the status of the Troubleshooting application. 
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When Troubleshooting is complete, a results window shows what errors, if any, the wizard found. If the 
wizard finds network communication issues, you will also see a network map in the results window. Click 
Refresh to run the wizard again. 
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Content Studio 

About Daktronics 
Click the Content Studio button, click Content Studio Options. 

Click About. 

Contacting Daktronics 
Mail: 

Daktronics Customer Service 

201 Daktronics Drive 

Box 5128 

Brookings, SD 57006 

Customer Service: 

800-DAKTRONICS (800-325-8766) or 605-697-4000 

Website: 

www.daktronics.com 
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Content Studio Terminology 

• Presentation all the layouts. Presentation replaces the term message in Sequence Editor. 

• Layout holds all content. Layouts makeup the presentation. Layout replaces the term frame in 
Sequence Editor. 

• Paging a series of pages within a layout. 

• Element is text boxes and graphic boxes within a layout. 

• Transition effects between layouts. 

• Timeline sets the duration of layout, elements, and transitions. 
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Create, Open, and Save Presentations 

Create a New Presentation 
Click the Content Studio button and click New (CTRL + N). Or click the New icon in the Content Studio 
Toolbar. 
Note: If only one display is configured, the remaining steps of this procedure do not apply. 

Select how you want to create a presentation, based on a Display or a Display Type. 

Select the display to create a presentation for and click Next. 

Or select the display type to create a presentation for and click Next. 

A blank layout based on the display or display type you selected opens. 
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Presentation Size Indicator 
To the left of the layout, is the Presentation Size Indicator. The red represents used space. 

The green represents free space. 

Click the Refresh button to update the presentation size information. For more detailed information 
hover over the status bar. 
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Open a Presentation 
Click the Content Studio button, and click Open (CTRL + O). Or click the Open icon in the Content 
Studio Toolbar. 

Select the type of presentation you want to open. 

Double-click the folder for your display or select the folder and click Open. 

Select the presentation you want to open and click Open. 

The following are buttons the Open dialog box contains: 

Go to last folder visited, , as you move through the folder structure in the Files list, this button allows 
you to go back to the previous folder that you viewed. 

Up one Level, , click this button to look in the folder that is up one level in the current folder. 

Delete, , click this button to delete the selected file or folder. 

Create new folder, , click this button to create a new folder within the current folder. 

Click Open after selecting the file you want to open. 
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Save a Presentation 
Click the Content Studio button and click Save (CTRL + S). Or click the Save icon in the Content Studio 
Toolbar. 

Note: Click the Content Studio button and click Save As or press F12. 

Name the new presentation and click Save. 

The following are the buttons and other options in the Save As dialog box: 

Go to last folder visited, , as you move through the folder structure in the Files list, this button allows 
you to go back to the previous folder that you viewed. 

Up one Level, , click this button to look in the folder that is up one level in the current folder. 

Delete, , click this button to delete the selected file or folder. 

Create new folder, , click this button to create a new folder within the current folder. 

Type the presentation name in the File Name text box. 

Select the file type from the File Type drop-down list box. 

Click Save to save the presentation or click Cancel to return to the presentation without saving. 
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Layout 

Add a Layout 
On the Home tab, in the Layout group, select Add. 

The new layout appears to the right of the initial layout in the Timeline. 

To view layouts in sequential order, select the Layout Storyboard tab at the bottom of the window. 

Insert a Layout 
Go to the Home tab, in the Layout group, select Insert. 

The new layout is inserted behind the current layout. 

To view the layouts in sequential order, select the Layout Storyboard tab, from the bottom of the 
window. 
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Delete Layouts 
Select the layout you wish to delete from the Layout Storyboard. 

On the Home tab, in the Paragraph group, click Delete. The slide deletes. 

Change Default Layout Time 
Click the Content Studio Application Menu button, and select the Content Studio Options from the 
bottom of the drop-down menu. The Default Layout Time is 2 seconds. To change this time, type in a 
new number in the Default Layout Time text box and select the increment from the drop-down menu at 
the right of the box. 

The new default layout time and default page time will be used on all new layouts. 
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Paging 
Go to the Insert tab, in the Media group, click Paging. Pages allow a smaller presentation to play within 
the layout. The cursor is a square. 

Click and drag to create the page. Insert text, or an image. 

Go to the Paging tab, in the Pages group, click Add. A new page adds to the end of the sequence on 
which you currently work. 

Go to the Paging tab, in the Page group, click Insert. A new page opens between pages of the sequence 
on which you currently work. 

Go to the Paging tab, in the Page group, click Delete. The currently selected page is deleted. 

Use the arrows on top of the page to navigate through the paging sequence. 
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Zoom In, Zoom Out, and Best Fit on the Layout 
Click Zoom In (Ctrl + +) on the Zoom group, on the View tab. Click Zoom In until you can clearly see the 
area you wish to work with. Use the horizontal and vertical sliders to move to the area you wish to view. 

Click Zoom Out (CTRL + -) in the Zoom group, on the View tab. Click Zoom Out until you can clearly see 
the entire layout on your screen. 

Click Best Fit in the Zoom group, on the View tab. Best Fit returns the Layout to the default size. The 
entire layout is easily viewed on the Best Fit setting. 

Click the Zoom slider bar located in the lower-right corner of the Content Studio window. Drag the slider 
bar or use the Plus or Minus button. This option allows you to choose the exact percentage to zoom in 
from 10 percent to 1,000 percent. 
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Add Transition to Layout 
Select a Layout and click the Layout tab to add an Entry Transition. 

Click the downward-pointing arrow to see all available transitions. 

Click the desired transition to apply it to the layout. 

The transition appears to the left of the layout it is applied to in the Timeline view. 
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In the Layout Storyboard view, the transition icon appears to the left of the layout it is applied to. 

Click Apply Transition to All,  the gold star, to add the selected transition to all layouts. 
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Text Filtering 

Content Studio comes equipped with a default list of offensive words and phrases not allowed in 
presentations. Default words cannot be removed from the list. 

Only Administrators can enable or disable the text filter and add or remove words and phrases from the 
list. 

Standard Users can only view filtered words. 

Click the Content Studio button followed by the Content Studio Options button. 

Select Text Filtering. Default settings are Filter text, Use default words, Use custom words, Match 
whole word, and Show masked words. 

Whole word matching prohibits using only entire filtered words. For example, if the word stuff is a 
prohibited word, the filter will only look for stuff. 

When the Match whole word check box is cleared, entire filtered words and repeated filtered words are 
prohibited. In this case, the word stuff and stuffstuffstuff would be prohibited. 
Note: Filtered words that use special characters to replace deleted letters are allowed. In the example, 
stu** would appear on the display even though stuff is a filtered word. 

When Show masked words is selected, a prompt opens warning the user that the content may be 
offensive and asks if they wish to continue. 
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Add custom words or phrases to the filtered list by typing them in the blank box at the top of the Text 
Filtering window and clicking the plus sign. 

Delete custom words or phrases from the list by selecting them and clicking the red X. 

Text is filtered when a presentation is saved. When a filtered word is found, it must be removed before 
content can be saved. 
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Text and Lines of Text 

Create a Text Box 
Select Text Box, in the Quick Insert group, on the Home tab, or go to the Insert tab in the Text group, 
and click Text Box. 

The cursor flashes in the text box. 

Type your message. 

Go to the Home tab, in the Fonts group, to change the font, font size, and other font characteristics. 

Resize the text box by clicking outside of the text box, and then clicking back inside it. Use the green 
resizing squares and double white arrows to adjust the size of the text box. 

Move a text box by clicking inside it and dragging it to a new area of the layout. 

Place text boxes into elements or anywhere in the layout area. 

Note: The layout is a text box. Double-click in the layout, the cursor blinks in the top left corner. Text is 
formatted the same as text in a text box. Use a text box in most cases, text boxes arrange, and format 
better. 
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Add Space Between Lines 
Click the Line Spacing tab, in the Paragraph group, on the Home tab. 

Choose the number of pixels (points) to include between the lines of text from the Line Spacing drop-
down menu. Pixel widths range from 0 to 10. The larger the number, the more space between the lines. 

Note: Default to font's line spacing is the default setting. The line spacing function places space between 
lines without highlighting text. 
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Align Blocks of Text 
Highlight the text within the text box, layout, or select the whole element containing the text you want to 
align. 

Click Left Align, Center Horizontally, or Right Align in the Paragraph group, on the Home tab or right-
click to align lines of text. 

Select Left Align to align the text to the left of the element or layout. 

Select Center Horizontally to align the text to the center of the element or layout. 

Select Right Align to align text to the right of the element or layout. 
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Align Lines of Text 
Select the text or text box you want to format. 

On the Home tab, in the Paragraph group, click Top Align, Center Vertically, or Bottom Align or right-
click to align lines of text. 

Select Top Align to align text to the top within the text box. 

Select Center Vertically to center the text vertically within the text box. 

Select Bottom Align to align text to the bottom within the text box. 

Note: Top Align, Center Vertically, and Bottom Align aligns all of the text on the layout, page, or text 
box. 
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Bold, Italicize, and Underline Text 
Highlight the text or text box you want to format. 

Click Bold (CTRL + B) from the Fonts group, on the Home tab. 

Click Italics (CTRL + I) from the Fonts group, on the Home tab. 

Click Underline (CTRL + U) from the Fonts group, on the Home tab. 

Note: These options are not available for Venus fonts. 
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Change the Space Between Letters/Character Spacing 
Go to the Home tab, in the Fonts group, click the Character Spacing button. 

Choose the number of pixels between the letters/characters from the Character Spacing drop-down 
menu. Pixel widths range from 0 to 10. The larger the number the more space between the letters. 

Notes: Default spacing is the character spacing default.  
This feature is only available for GalaxyPro Revolution displays . 
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Cut, Copy, and Paste Text 
Click and drag to highlight the text or select the text box you wish to cut or copy. 

Click Copy (CTRL+C or right-click), from the Clipboard group, on the Home tab. 

Click Cut (CTRL+X or right-click), from the Clipboard group, on the Home tab. The selected text deletes 
from the layout and stores on the clipboard until another element is copied or you close Content Studio. 

Click Paste (CTRL + V or right-click), from the Clipboard group, on the Home tab. 

Paste Special allows you to choose the format in which the text pastes. 

• Unformatted Text inserts the contents of the clipboard as text without any formatting. 

• Unformatted Unicode Text inserts the contents of the clipboard as text without any formatting. 
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• Content Studio Formatted Text inserts the contents of the clipboard with the provided 
formatting. 

Move the pasted element wherever you want on the current layout. 

Click the Layout Storyboard tab on the bottom of the window to paste the element in other layouts. 
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Flashing Text 

Basic Flashing Text 
Select the text you want to add the flashing effect. 

Click the Flashing Text button, in the Fonts group, on the Home tab. 

From the Flash Rate drop-down menu, select the rate of speed. The default rate of speed is None. 

Go the View tab, in the Preview group, click Preview to view the flashing text effect. 

Dialog Flashing Text 
Select the text or the element containing text where you want to see a flashing effect on the text. 

Click the dialog button to reach Font Properties toolset. The Font, Size, Styles, and Font Color tools 
have the same functionality as the Fonts group tools. 

Note: Click the down arrow next to the Font Color to change the font color.   

Select the Flash tab to display the Rate tool. 

Set the flash rate by sliding the Rate slider bar. 

Click OK. 
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Smooth Text 
Select the text you want to format. 

Go to the Home tab, in the Fonts group, click the Smooth Text button. The text smoothes around the 
edges, this increases readability on some display types. 

Before the smooth text effect applies, the text is jagged around the edges. 

After the smooth text effect applies, the text smoothes around the edges. 

Note: The smooth text effect is only available for TrueType fonts. It is most noticeable on the display. 
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Scrolling Text 
Click Scrolling Text, in the Text group, located on the Insert tab. The Scrolling Text Import dialog 
opens. 

Format Message 
Type the message in Type Text Here box. 

Select the font from the Font drop-down menu. 

Select the font size from the Font Size drop-down menu. 

Note: Ensure font size fits inside the display size. 

Other text formatting options are Bold, Italics, Text Color, Background Color, Outline Color, Shadow 
Color, Antialiasing, Left Alignment, Center Alignment, Right Alignment, Character Map, and Spell 
Check. 

Adjust Zoom Level by using the zoom slider on the left.   

Note:  This does not affect the way it will import into the presentation. 

Click Next. 
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Scrolling Direction 
Select Scrolling direction. 

Select Text offset by clicking one of the default buttons or by choosing a value from the drop-down 
menu. 

Note: Check the Scroll text completely off to scroll text until it is entirely off the display. When 
unchecked, text will only scroll onto the display. 

Click Next. 
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Set Scrolling Speed 
Select Scrolling speed. 

Review scrolling text by clicking the Start preview and Stop preview buttons. 

Optional: Click Save to save text as an image. 
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Import To Workspace 
Click Import to add the scrolling text element to the layout. 

Note: To edit, double-click the scrolling text element. 
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Select Fonts 
Select the text or text box you want to format. 

Go to the Home tab, in the Fonts group, select a font from the Font drop-down list box. Select a Venus 
Font or a TrueType Font. 

Recent Fonts are listed first. 

Venus Fonts are Daktronics-created fonts. You cannot change the size or bold, italicize, or underline 
Venus fonts. 
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TrueType Fonts are the most flexible fonts. You can change the font size, bold, italicize, or underline 
TrueType fonts. For example, Times New Roman, Segoe UI, and Calibri. The default font for Galaxy and 
GalaxyPro displays is Venus Sans Serif 7. The GalaxyPro Revolution display defaults to TrueType Arial font. 

Go to the Home tab, in the Fonts group, select the font size from the Font Size drop down menu. 

Use the Increase Font Size button to make the font larger pixel by pixel. 

Use the Decrease Font Size button to make the font smaller pixel by pixel. 
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Place a Shadow on Text 

Basic Place a Shadow on Text 
Drag to highlight the text, select the text box or layer you want to place a shadow around. 

Click the arrow on the left of the Shadow Text button, in the Fonts group, on the Home tab. 

Select the depth of the shadow from the Shadow Depth group. 1 pixel is the default setting. The larger 
the number of pixels, the larger the shadow depth. Shadow is always applied to the bottom-right for 
Galaxy and GalaxyPro 3700 series displays. 

Different shadow directions can be used with DVX, GalaxyPro GP3, Revolution, and Revolution EV displays. 
Select the direction of the shadow from the Shadow Direction group. Shadow direction options change 
which angle the shadow is behind the letter. 
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Select a color for the shadow from the Standard Colors palette. To create a custom color, see the Create 
Customs Colors section. 

Dialog Place a Shadow on Text 
Select the text or the element containing text where you want to see a shadow effect on the text. 

Click the dialog button to reach Font Properties toolset. The Font, Size, Styles, and Font Color tools 
have the same functionality as the Fonts group tools. 

Select the Shadow tab to display the Depth and Color tools. 

Note: Click the down arrow next to the Font Color and the Shadow Color to change the color of each. 

Set the Depth by typing the number (0 - 4) into the box or by dragging the slider tool. 

Click the Color tool to access the color pallet. This sets the color of the shadow. 

Click OK. 
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Place an Outline Around Text 

Basic Outline Around Text 
Click and drag to highlight the text or select the text box you want to place an outline around. 

Click the arrow on the left of the Outline Text button, in the Fonts group, on the Home tab. 

Select the depth of the outline from the Outline Depth group. No Outline is the default setting. The 
larger the number of pixels, the larger the outline depth. 

Select a color of the outline from the Outline Color palette. To create a custom color, see the Create 
Customs Colors section. 

Dialog Outline Around Text 
Select the text or the element containing text where you want to see an outline effect on the text. 

Click the dialog button to reach Font Properties toolset. The Font, Size, Styles, and Font Color tools 
have the same functionality as the Fonts group tools. 

Select the Outline tab to display the Depth and Color tools. 
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Note: Click the down arrow next to the Font Color and the Outline Color to change the color of each. 

Set the Depth by typing the number (0 - 4) into the box or by dragging the slider tool. 

Click the Color tool to access the color pallet. This sets the color of the outline. 

Click OK. 
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Add Data 

Time, Temperature, and Date 
Click the Insert tab, and go to the Data group. 

Time 
Click Time and select a Time Format from the drop-down list. 

Temperature 
Click Temp and select a Temperature Format from the drop-down list. 

Date 
Click Date and select a Date Format from the drop-down list. 
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Repeat process until all desired fields are added to the Layout. 

Show/Hide Field Indicators 
Click the View tab, and go to the Show/Hide group. 

Select the Field Indicators check box to show a yellow box around the data field. Clear the check box to 
remove the yellow box. 
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Configure New Sources 
Click the Content Studio button, click Configure Sources. 

Add a New Source 
Click Add New Source to configure a new data feed. 

Select Source Type from the drop-down list. 
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Configure RSS and Atom Sources 
Type the URL in the URL box or paste the URL using the Paste button located to the right of the URL: box. 

Click Create. 

Click Agree to the Usage Agreement for Data Feeds. 

The new Data Source appears in the Select Data Sources window. 

Edit RSS or Atom Sources 
Click a source name to edit its parameters. 
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Source Tab 
Click the View Live Data button to see the latest information pulled from a data source. 

See the title, date and time of published items in the Recent Items tab. 
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See data exactly as it was received - character by character - in the Raw Data tab. 

Click Test to verify that the data feed is valid. 
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Change how often the display gets new information from the data feed source by changing the figure in 
the Fetch Data Every: box. 
Note: Each time data is fetched, it is also sent to the display. 

Store data locally by selecting the Log Data Yes option button. See Data Source Logging for more 
information. 

Select the Data Source State from the drop-down list. 

• Active fetches new data from the data source and sends it to the display according to the time 
limit set in the Fetch Data Every: box. 

• Paused fetches no data from the source, but data already sent to the display continues to play. 

• Stopped fetches no data and clears data on the display. 

Hide data from a source after a specified amount of time by clicking the Data expiration drop-down 
arrow. Always show data from a source by choosing Never expire from the drop-down list. 
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Set what appears on the display once data expires using the When expired drop-down list. 

• Leave as is continues to show data on the display. 

• Clear data removes data from the display. 

• Prepend asterisk places an asterisk in front of data as it appears on the display. 

Click Enable to set the Start Time, Duration, and Days of the Week you want the display to retrieve 
information from the data source in the Fetch Restrictions area. 

Click Disable to remove fetch restrictions and change settings back to the default of retrieving 
information all day, every day. 
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Click Delete to delete the data source. 

Displays Tab 

The Refresh Interval sets how often data is sent to the display. A display refresh occurs each time a fetch 
takes place. 

Click Send Now to send data to the display. 
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Display List shows the displays data can be sent to. Select the check box to the left of each display on 
which you want data to appear. 

Filters Tab 
Select the check boxes of the feed items you want to send to the display. 

Select the Use content text filter to restrict display updates check box to prohibit the appearance of 
filtered words. 

See Text Filtering for more information. 

Click Save and Close to save changes. 
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Configure XML Sources 
Select XML from the Source Type drop-down list and Local as the File Location. 

Click the ... button to the right of the File Path box. Select the XML file you want to use and click Open. 

Click Create. 

Click Agree to the Usage Agreement for Data Feeds. 

Source Tab 
Click the View Live Data button to see the latest information pulled from a data source. 
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See data exactly as it was received - character by character - in the Raw Data tab. 

Name the new source in the Name box. 
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Click the Configure button to change the Port Configuration. Click OK when finished making changes. 

Change how often the display gets new information from the data feed source by changing the figure in 
the Fetch Data Every: box. 
Note: Each time data is fetched, it is also sent to the display. 

Hide data from a source after a specified amount of time by clicking the Data expiration drop-down 
arrow. Also set what should appear on the display after the expiration date is reached. Always show data 
from a source by choosing Never expire from the drop-down list. 
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XML Tab 
Select the Use content text filter to restrict display updates check box to prohibit the appearance of 
filtered words. 

See Text Filtering for more information. 

Select the Select single item check box to show one item at a time. 
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Clear the Select single item check box and show an entire category. 

For more complex scenarios, you may need to generate your own XPath. Go to 
http://www.w3schools.com/xpath/ to view a tutorial. 

Displays Tab 

 

 

http://www.w3schools.com/xpath/
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The Refresh Interval sets how often data is sent to the display. A display refresh occurs each time a fetch 
takes place. 

Click Send Now to send data to the display. 

Display List shows the displays data can be sent to. Select the check box to the left of each display on 
which you want data to appear. 

Click Save and Close when finished editing. 

The new Data Source appears in the Select Data Sources window. 

Edit XML Sources 
Click a source name to edit its parameters. 

Make desired changes in the windows listed in the Configure XML Sources sections above. 

Click Save and Close when finished editing. 
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Exchange RSS or Atom Sources 
Click the Content Studio button, click Exchange Sources. 

Choose a new source from the New Source drop-down list. The new source replaces all instances where 
the old source appeared. 

You must save and republish the presentation for changes to take effect. 
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When a data source is missing, a red X appears to the left of it. 
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RSS or Atom Data Source Logging 
Click the Content Studio Application button and Content Studio Options. Click Data Source Logging 
and enter how many hours or days you want the data stored before it is replaced by new log data. 
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Data Ticker 
See Configure and Edit Sources, Configure and Edit RSS and Atom Sources, or Configure and Edit 
XML Sources to learn how to create and change Data Sources. 

Select the check box to the left of all data sources you want to show on the display. 

Select how you want each data feed to look in the ticker element by choosing a template in the Select 
Template window. 

A green check mark appears to the left of each feed once a template is assigned. 

Click Next when templates are assigned to all feeds. 

A blue bounding outline on the layout denotes where ticker data fields can be placed. Ticker also appears 
on the layout in the Timeline view. 
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Note: Templates that have more fields (dual fields stacked horizontally or vertically, for example) will have 
more than one blue bounding outline. 

Select the ticker box and use the + to the left of the layout to move ticker. 

Size the ticker box by dragging the handles on the green bounding outline. 
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In the ticker box, click the Pencil to select a field from the data source or enter your own static text or 
image. 

Go to the Home tab, in the Fonts group, to change the font, font size, and other font characteristics. 

Ticker Tab 
Click the ticker box to activate the Ticker tab. 

Sources Group 

Edit 

In the Sources group, click Edit. See Configure and Edit Sources, Configure and Edit RSS and Atom 
Sources, or Configure and Edit XML Sources. 

Reorder 

Click Reorder in the Sources group. 
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Click Duplicate Source and select a data feed you want to make a copy of. The copy is placed at the end 
of the data source list. 

Drag a data source to move it to a new position in the play order. 
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Change how many pieces of data a feed plays before moving to the next data feed by clicking the down-
pointing arrow under Results and choose Play selected. Click Apply. 

In the example, the ticker plays five pieces of information from Top Stories before playing five Daktronics 
News Headlines. After the ticker plays the selected number of data pieces from each feed, it loops back to 
the first feed. 

Show Group 

Speed 

Move the Speed slider right or left to make the feed moves across the display faster or slower. 

Direction 

Set the Direction how the ticker scrolls across the display. 
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Data List 
Use Data List when zoning restrictions do not permit scrolling text. 

Click the Insert tab, and go to the Data group. 

Click List. Move the pointer onto the layout and drag the tool to create an area where the data list will be 
placed. 

The Select Data Source window opens. 

See Configure and Edit Sources to learn how to create and change Data Sources. 

Select the option button to the left of the data source you want to show on the display. 

Click Next to continue. For advanced settings, see Configure and Edit RSS and Atom Sources or 
Configure and Edit XML Sources. 
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Select how you want the data feed to look in the list element by choosing a template in the Select 
Template window. 

A green check mark appears to the left of the feed once a template is assigned. 

Click Next when a template is assigned to the feed. 

A blue bounding outline on the layout denotes where list data fields can be placed. List also appears on 
the layout in the Timeline view. 
Note: Templates that have more fields (dual fields stacked horizontally, for example) have more than one 
blue bounding outline. 
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Select the list box and use the + to the left of the layout to move ticker. 

Click the + to activate the sizing handles. Size the list box by dragging the handles on the green bounding 
outline. 

In the list box, click the Pencil to select a field from the data source or enter your own static text. 

Go to the Home tab, in the Fonts group, to change the font, font size, and other font characteristics. 
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Click the data list box to activate the Elements tab and change how the data list enters and exits the 
layout. 

List Tab 
Click the data list box to activate the List tab. 

Source Group 

Edit 

In the Sources group, click Edit. See Configure and Edit Sources, Configure and Edit RSS and Atom 
Sources, or Configure and Edit XML Sources. 

Behavior 

Click the Behavior drop-down arrow to select how the list plays on the display. 

Play all results plays every result from the source. 

Play selected results plays only a selected set of results from the source. Set where you want the list to 
start and stop using the Start at and Count boxes. 
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Show Group 

Page Duration 

Set how long each page of the data list appears on the display. 

Results per Page 

Set how many results from the current source are shown on each page. 

Spacing 

Set how many pixels are shown between each result in the data list. 

Alignment 

Set where the result appears in the list box. 
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Elements 

X/Y Coordinates 
X/Y Coordinates help you position elements within a Layout. 

Select an Element to enable the X/Y Coordinate button. As you move the element on the layout, the 
coordinates change to show the element's new position. 
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Click the X/Y Coordinates button to open the Coordinates dialog. Change the element's position by 
typing new X and Y Coordinates. Change the element's size by typing a new Width and Height. Select 
the Locked check box to lock the element's position and size. 
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Align Elements 
Select the elements you want to align. 

Go to the Format tab, in the Arrange group, click Align. 

Click the desired alignment option(s). 

• Align to Top moves the selected element to the top of the layout. 

• Center Vertically moves the selected element to the vertical center of the layout. 

• Align to Bottom moves the selected element to the bottom of the layout. 

• Align to Left moves the selected element to the left side of the layout. 

• Center Horizontally moves the element to the horizontal center of the current line. 

• Align to Right moves the selected element to the right side of the layout. 

• Center places the selected element in the direct center of the layout. 

Note:  The following options are only available when multiple elements are selected. 

• Align to Top Element moves all selected elements to the top-most selected element. 

• Align to Bottom Element moves all selected elements to the bottom-most selected element. 

• Align to Left Element moves the selected elements to the left-most selected element. 
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• Align to Right Element moves the selected elements to the right-most selected element. 

• Make Elements Same Width changes the width of all the selected elements to the same width of 
the widest element. 

• Make Elements Same Height changes the height of all the selected elements to the same height 
of the highest element. 

• Space Elements Evenly Horizontal spaces all selected elements evenly between the farthest-left 
and the farthest-right elements. 

• Space Elements Evenly Vertical spaces all selected elements evenly between the farthest-top 
and the farthest-bottom elements. 
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Align Elements with Gridlines/Select All Elements 
Go to the View tab, in the Show/Hide group, click Gridlines. 

Gridlines help align elements. You may need to click the Zoom In button to see the gridlines, this 
depends on the display size. 

Note: Gridlines are not present on the display, but will assist you with editing the presentation. 

Click the Select All Elements check box, in the Show/Hide group, on the View tab. All elements within 
the layout select. 
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Bring Forward 
Select the element you want to move forward. 

Go to the Format tab, in the Arrange group, click Bring Forward or right-click. 

Choose Bring to Front or Bring Forward One Layer from the Bring Forward drop-down menu. 

Bring to Front brings the selected element in front of all the elements. 

Bring Forward One Layer brings the selected element forward one layer. Another element may remain in 
front of the selected element. 
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Cut, Copy, and Paste Elements 
Select the element you wish to cut or copy. 

Click Copy (Ctrl + C or right-click), from the Clipboard group, on the Home tab to copy the elements you 
have selected. 

Click Cut (Ctrl + x or right-click) from the Clipboard group on the Home tab. The element deletes from 
the layout and stores on the clipboard until another element is copied or you close Content Studio. 

Click Paste (Ctrl + V or right-click), from the Clipboard group, on the Home tab. The element you cut or 
copied pastes on top of the original element or you can select a different layout on which to paste the 
element. 

Paste Special allows you to choose the format in which the text pastes. 
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Content Studio Formatted Document inserts the contents of the clipboard with the provided 
formatting. 

Move the pasted element to the desired location on the current layout. 

Click the Layout Storyboard or Timeline tab, on the bottom of the window, and navigate to the layout 
you want to paste the element in. 

Format Painter 
Copy the format of one Element to another with the Format Painter tool. 

Note: Formats cannot be copied from or applied to scrolling text or paging elements. 

With the formatted element selected, click Format Painter. The selection tool changes from a single 
white arrow to a black arrow and a paint brush when placed on an element. 

Click the Element you want to copy formatting to. Or double-click the Format Painter tool to apply the 
copied format to multiple elements in the presentation. 
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Apply Effects to Elements 
Select the Element you want to apply the effect to and pick an element from the Effects tab. 

The effect appears to the left of the element it is applied to in the Timeline view. 

Click either the Play All button (F5) or the Play Current button (F6) to preview the element effect. 
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Send Elements Back 
Select the object you want to send back. 

Click Send Back, from the Arrange group, on the Format tab. 

Choose Send to Back or Send Back One Layer. 

Send to Back sends the selected object behind all other elements in that layout. 

Send Back One Layer sends the selected element backwards. Another element may remain behind the 
selected element. 

Right-click and hover over Order. The Order submenu opens. Choose how you want to arrange the 
elements. 
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Move Background Elements 
Hold the Shift key and drag a background element to reposition it on a layout. The element in the 
foreground remains in its current position. 
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Enable or Disable Timeline Tab 

Click the Content Studio button, click Content Studio Options > Plug-ins. 

When the Timeline check box in Daktronics Content Studio Options is selected, the Timeline tab is 
enabled. 

Clear the Timeline check box in the Plug-ins area to disable the Timeline Editor. 

When the timeline editor is disabled, all elements are adjusted to start and end at the same time the 
layout starts and ends.  If the layout contains a video or paging element, the layout’s time is the duration 
of the video or paging element (or whichever is greater if the layout contains both) and cannot be 
changed without first removing the video or paging elements. 
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Change Timeline Settings 

Click the Content Studio button, click Content Studio Options > Plug-ins. 

Select the Timeline plug-in and click the Change Settings button to alter Zoom and View settings. 

Zoom 
Changing Zoom alters the increments shown on the Timeline. The Second Tenths Zoom is shown 
below. 
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Use the Zoom slider to make the increments appear larger or smaller on the Timeline. 

The Seconds Zoom is shown below. 

Use the Zoom slider to make the increments appear larger or smaller on the Timeline. 
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View 
Change the View setting to show one Layout at a time on the Timeline. 

Or view the entire Presentation. 
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Storyboard 

Layout Storyboard 
Click the Layout Storyboard tab at the bottom of the window. 

Click Apply Transition to All,  the gold star, to add transitions to all layouts. Select the transition 
you want to play before every layout in the presentation. 

Or to apply a transition to single layout, click the transition placeholder  . The Transitions menu 
opens. 

Change the duration of a selected transition, by clicking the Change Duration button in the Transition 
Properties dialog. 

Set the desired transition time and click OK. 
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To clear all transitions click the Clear All Transitions button,  the gray star. 

Select a layout you want to copy. 

Select the Copy Layout button, from the Layout Storyboard tools. 

Select the layout at the location you want the copied layout to paste. 

Select the Paste Layout button from the Layout Storyboard tools. 

Select the layout you want to cut. 

Click the Cut Layout button from the Layout Storyboard tools. The layout is removed and stored on the 
clipboard. 

Select the layout at the location you want the cut layout to paste. 

Click the Paste Layout button from the Layout Storyboard tools. 

The time increment controls are only available when the Timeline Editor is disabled. 
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Use the number field and time increment drop-down menu below each layout to change its duration. 

Maximum time setting is 24 hours (or 1,440 minutes or 86,400 seconds). 

Minimum time setting is a tenth of a second. 

When the timeline editor is disabled, all elements are adjusted to start and end at the same time the 
layout starts and ends. If the layout contains a video or paging element, the layout’s time is the duration 
of the video or paging element (or whichever is greater if the layout contains both) and cannot be 
changed without first removing the video or paging elements. 

Note: This feature is temporarily disabled when a scrolling text element is present. 
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Page Storyboard 
Click the Page Storyboard tab at the bottom of the window. Page Storyboard allows you to edit the 
selected Paging element only. 

Click Apply Transition to All,  the gold star, to add transitions to all layouts. Select the transition 
you want to play before every layout in the presentation. 

Or to apply a transition to single layout, click the transition placeholder  . The Transitions menu 
opens. 

Change the duration of a selected transition, by clicking the Change Duration button in the Transition 
Properties dialog. 

Set the desired transition time and click OK. 
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Clear all transitions by clicking the Clear All Transitions button,  the gray star. 

Select a page you want to copy. 

Click the Copy Page button on the bottom of the window. 

Select the page at the location you want the copied page to paste. 

Click the Paste Page button on the bottom of the window. 

Select the page at the location you want the copied page to paste. 

Click the Cut Page button on the bottom of the window. The page is removed and stored on the 
clipboard. 

Select the page at the location you want the cut page to paste. 

Click the Paste Page button on the bottom of the window. 

The time increment controls are only available with the Timeline Editor is disabled. 
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Use the number field and time increment drop-down menu below each layout to change its duration. 

Maximum time setting is 24 hours (or 1,440 minutes or 86,400 seconds). 

Minimum time setting is a tenth of a second. 

When the timeline editor is disabled, all elements are adjusted to start and end at the same time the 
layout starts and ends.  If the layout contains a video or paging element, the layout’s time is the duration 
of the video or paging element (or whichever is greater if the layout contains both) and cannot be 
changed without first removing the video or paging elements. 
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Preview and Play Presentations 

Play Presentations 
Click Play Current (F6), in the Preview group, on the View tab. The layout currently selected plays. 

Click Play (F5), in the Preview group, on the View tab. The entire presentation plays from the beginning. 

Click Pause (F4), in the Preview group, on the View tab. The presentation pauses, then click Play Current 
and the presentation resumes from where you paused. 

Click Stop (Esc), in the Preview group, on the View tab. The presentation stops playing and returns to the 
editing screen. 

Note: This same functionally can be found in the Play, Play Current, Pause, and Stop button set next to 
the Zoom slider bar on the lower-right hand corner of the Content Studio window. 
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Colors and Drawing 

Apply Gradients 

Basic Gradient Fill 
Select the element on which you want to apply the gradient. 

Go to the Format tab, in the Fills group, click Gradients. 

Select a gradient variation from the Gradients drop-down menu. 

Select the color of the gradient from the Gradient Colors palette. 

To choose a color that is not available in the Gradient Colors palette, see Create Custom Colors. 

Note: To change the background color, go to the Format tab and select a color from the Fills group. 

 



  Colors and Drawing 

188 

Dialog Gradient Fill 
Note: In addition to the basics, this set of tools allows a gradient to be customized. 

Select the element you want to fill with a gradient. 

Click the Dialog button to reach the additional gradient fill tool set. 

Click Gradient to display the gradient maker tool set. 

Choose the orientation of the gradient from the Gradient Orientation drop down box. 
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Adding Gradient Stops 
The dialog gradient toolset allows a gradient to be divided into different sections.   

This tool set includes Color and Preview. 

Color displays the color of the selected stop. 

Preview provides feedback during operation of this set of tools. 

Choose Add Stop to add a section to a gradient fill. Maximum number of stops is 10. 

Select the stop from the drop-down box and click Remove Stop to remove an existing section from a 
gradient. 

The Gradient Slider shows all current stops and their positions and colors. 

Slide the Stop Position slider to reposition a currently selected stop in relation to the other stops. 

Click OK when selections are complete. 
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Border 
Select the element you want to add a border to. 

Go to the Format tab, in the Borders group, click Border. 

Choose the type of border from the Borders drop-down menu. 

• No Border does not place a border around the element. This is the default setting. 
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• All Borders places a border on all sides of the element. 

• Left Border places a border on the left side of the element. 

• Right Border places a border on the right side of the element. 

• Top Border places a border on the top of the element. 

• Bottom Border places a border on the bottom of the element. 

Select the pixel width for the border. A check mark appears next to the selected pixel width. 

Border widths range from 1 to 10 pixels. The larger the number, the wider the border. 1 pixel is the default 
setting when All Borders is selected, 0 pixels is the default setting when No Border is selected. 

Note: Border is only available for GalaxyPro Revolution displays. 

Select the border color from the Border Colors palette. To choose a color that is not offered in the 
Border Colors palette, see Create Custom Colors. 
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Create Custom Colors 
Select the object or text you wish to format. 

Go the Format tab, in the Fills group, click the down arrow to the right of the color palette. Select More 
Colors from the drop-down menu. The Select a Color menu opens. 

Move the color slider up or down to create a custom color. 

Click the white circle in the Color Spectrum box to change the shade. The color you create previews in 
the Selected Color box. 

Move the Opacity slider to the left or right. You can vary the percentage of opacity from 0% (fully 
opaque, the default setting) to 100% (fully transparent). 

Use the A (alpha), R (red), G (green), and B (blue) text boxes to type in color ranges between 0 and 255. 
You cannot type decimal values in these text boxes. 

Type the hexadecimal notation in the Hexadecimal Notation text box. Hexadecimal codes are found 
online. 

Click OK after selecting your custom color. The custom color is now the fill for the selected object. The 
color you create is available in all of the controls that change colors under the Custom Colors selection. 
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Drawing Properties 
Select the image you want to draw on. 

Go to the Drawing tab, in the Image Tools. tab 

Select one of the following tools: 

• Draw Line draws a straight line. 

• Draw Brush draws a freeform line. 

• Flood Fill fills a selected area with color. 

• Draw Rectangle draws a rectangle with pointed corners. 

• Draw Rounded Rectangle draws a rectangle with rounded corners. 

• Draw Ellipse draws an ellipse. 

• Draw Diamond draws a diamond. 

Select Brush Width to adjust the width of the lines drawn with Draw Line, Draw Brush, adjust the outline 
width in Draw Rectangle, Draw Rounded Rectangle, Draw Ellipse, and Draw Diamond. 
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Select Line Color to adjust the color of the lines drawn with Draw Line, Draw Brush, adjust the outline 
color of Draw Rectangle, Draw Rounded Rectangle, Draw Ellipse, and Draw Diamond. 

Select Fill Color to adjust the fill color in Draw Rectangle, Draw Rounded Rectangle, Draw Ellipse, 
Draw Diamond, and Flood Fill. 

Select Shape Fill to set the way Draw Rectangle, Draw Rounded Rectangle, Draw Ellipse, or Draw 
Diamond draws, select one of the following: 

• Draw Shape Outline the shape draws as just a border with a transparent center. 

• Draw Filled Shape the shape draws as a solid shape without a border. 
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• Draw Filled Shape with Outline the shape draws as a solid shape with a border. 

To choose a color that is not offered in the Drawing Color palette, see Create Custom Colors. 

Note: The main purpose of Drawing is to clean up or modify images. 

Element Selection cancels drawing mode and reverts to element selection mode. 
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Fills 
Note: Basic fill tool set is available from the Fills group, on the Format tab. An additional fill tool set is 
available by clicking the dialog button in the lower right corner of the Fills group. 

Basic Solid Color Fill 
Select the element you want to fill with color. 

Choose a color, from the Fills group, on the Format tab. Click the down arrow to view more solid color fill 
options. 

Click Transparent Fill to clear the fill of the selected layout or element. 

To choose a color that is not offered in the Fills color palette, see Create Custom Colors. 

Note: To add the same fill to multiple elements, click the first element, then press and hold the Control 
button on your computer's keyboard while you click the other elements.   

Dialog Solid Color Fill 
Select the element you want to fill with color. 

Click the dialog button to reach the additional solid color fill tool set. 
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Choose a color. 

Click OK. 
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Apply Texture 
Select the element you want to fill with a texture. 

Click the dialog button, then click Texture to display the texture toolset. 

Click Browse to select an image to use as a texture. The selected image appears in the preview box. 

Click OK, image appears on the screen. 
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Select Color Presets 
Select the element on which you want to apply the Preset color scheme. 

Click Presets, in the Color group, on the Home tab. 

Select one of the eight color Presets. 
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Images and Video 

Import Video 
Select Media Item, from the Quick Insert group and select Video from the drop-down menu, on the 
Home tab or go to the Insert tab, in the Media group, and select Video. 

You can also use the Media Library plug-in on the left side of the Content Studio window. This allows 
you to quickly pick the file you want insert. 

Choose the location you want to look for the video from the Look in drop-down menu in the Open 
dialog window. Click the location where the video you want to import is stored. Content Studio supports 
Uncompressed AVI, MPG, MPEG, MP4, WMV, and MOV video files. 

Note: Because of additional codec requirements and implementation variations in format, Daktronics 
cannot guarantee full compatibility of all video files. 

Note: 8- and 32-bit videos are not supported. 

Use the resizing handles around the edge of the video to select the area you wish to import. 

Arrange the video within the resizing square by clicking the buttons on the bottom of the Crop Tools tab. 
Click the Center button to move the image back to the center of the resizing square. 

• Align Left moves the selection area to the left side of the imported image. 

• Align Top moves the selection area to the top side of the imported image. 

• Center moves the selection area to the center of the imported image. 

• Align Bottom moves the selection area to the bottom of the imported image. 

• Align Right moves the selection area to the right of the imported image. 
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• Select Entire Video resizes the selection area to fit the entire video. 

• Crop to Display selects a portion of a video that is the same size of the display. 

Move the pointer over the video,  moves the selection area. 

Select video compression from the drop-down list for some display types. 

• Uncompressed outputs the highest video quality, but the largest presentation size. 

• HufYUV offers high video quality with a reduced presentation size.   

• XVid offers reduced video quality with a small presentation size. 

• Uncompressed provides the highest video quality with the largest presentation size. 

• Compressed High Quality (default) generates high video quality with a reduced presentation 
size. 

• Compressed Medium Quality produces low video quality with a significantly reduced 
presentation size. 

• Compressed Low Quality outputs the lowest quality video and the smallest presentation size. 

Note: When selecting different compression options, you make a tradeoff between video clarity and the 
size of the resulting presentation. The larger the presentation size, the longer it takes to transfer the 
presentation to the display. 
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Click the Codec Info button to view the codec information of the video you are importing. 

Use the blue Video Importer handles to edit the video section to import. 

Use the Play, Pause, and Stop buttons to preview the parts of the video you want to import. 

Select the Zoom level from the Zoom slider to adjust the zoom level of the video you want to see and 
select for import. 

Note: 100% is the default zoom mode. 

Select the Options tab to adjust how the video imports. 
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• Best fit import mode allows you to resize the video and keep the aspect ratio. Best fit is the 
default import mode. A transparent area adds to the side of the video to keep the aspect ratio 
correct. 

• Stretch import mode allows you to resize the video, but it does not keep the aspect ratio. The 
video stretches across the resizing square. Videos imported in Stretch import mode are often 
distorted.    

• Normal import mode imports the video and does not manipulate size. You are not able to 
enlarge the video, but you can crop the video to allow only certain parts of the video to display. 
The video anchors to the left side of the resizing square. You cannot transform the video itself, 
only the resizing square that contains the video. 

Note: The Import area indicates the width and height of the video you import. These options can be 
changed after the import process. Right-click any image or video element to show a context menu with 
the same fit modes. 

Click the Final frame rate drop-down list box to change the number of frames per second. 

Use the Contrast slider, in the Color correction group, on the Options tab, to change the contrast of the 
video. Contrast options range from -50 to 50. -50 makes the video the same color as the background, 50 
makes the video much lighter and brighter. 0 is the default setting for contrast. 
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Use the Brightness slider, in the Color correction group, on the Options tab, to change the brightness of 
your picture. Brightness options range from -50 to 50. -50 makes the picture darker, 50 makes the picture 
brighter. 0 is the default setting for brightness. 

Change the video from color to grayscale by clicking Grayscale, in the Color correction group, on the 
Options tab. 

Click the Defaults button to restore the video to the default settings for brightness, contrast, and color 
settings. 

Click Import to import the video. 

When you import a video onto a layout that already contains one or more elements and the video 
duration is greater than or less than the layout, you will be prompted to scale the layout and the present 
elements automatically. 

If you choose not to scale these items automatically, the video will loop to the length of the layout. Or you 
can loop the video by changing its duration in the timeline or extending the layout’s duration in the 
storyboard. This feature will be temporarily disabled when a video or scrolling text element is present. 

Note: You can place a Text Box on top of the video. Go to the Timeline tab to adjust the length of play 
for the text box to match the video. 
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Add an Image From a Video 
This option allows you to choose a video frame and import it as an image. 

Click Picture, in the Media group, on the Insert tab. The Open dialog box displays. 

Choose the desired location you wish to look in from the Look in drop-down menu. Click the video 
storage. Content Studio supports AVI, MPEG4, and MPEG video files. 

Note: 8- and 32-bit videos are not supported. 

Use the resizing handles around the edge of the video frame to select the appropriate area to import 

Choose the correct video image, using the orange video frame slider. 
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Select the Options tab to adjust how the video imports. 

• Best fit import mode allows you to resize the video and keep the aspect ratio. Best fit is the 
default import mode. A transparent area adds to the side of the video to keep the aspect ratio 
correct. 

• Stretch import mode allows you to resize the video, but it does not keep the aspect ratio. The 
video stretches across the resizing square. Videos imported in Stretch import mode are often 
distorted.    

• Normal import mode imports the video and does not manipulate size. You are not able to 
enlarge the video, but you can crop the video to allow only certain parts of the video to display. 
The video anchors to the left side of the resizing square. You cannot transform the video itself, 
only the resizing square that contains the video. 

Note: The Import area indicates the width and height of the video you import. These options can be 
changed after the import process. Right-click any image or video element to show a context menu with 
the same fit modes. 

White is the default color. 
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Use the Contrast slider, in the Color correction group, on the Options tab, to change the contrast of the 
video. Contrast options range from -50 to 50. -50 makes the video the same color as the background, 50 
makes the video much lighter and brighter. 0 is the default setting for contrast. 

Use the Brightness slider, in the Color correction group, on the Options tab, to change the brightness of 
your picture. Brightness options range from -50 to 50. -50 makes the picture darker, 50 makes the picture 
brighter. 0 is the default setting for brightness. 

Change the video from color to grayscale by clicking Grayscale, in the Color correction group, on the 
Options tab. 

Click the Defaults button to restore the video to the default settings for brightness, contrast, and color 
settings. 

Click Import to import the image. 
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Insert an Image 
Click Picture, from the Media group, on the Insert tab or on the Home tab, in the Quick Insert group, 
Click Media Item, and select Picture. An Open dialog window opens. 

You can also use the Media Library plug-in on the left side of the Content Studio window. 

Choose the location you wish to look in from the Look in drop-down menu. Click the location where the 
picture is stored. Content Studio supports BMP, GIF, JPEG, PSD, PNG, TIF, and TIFF. 

Go to the location of the picture you wish to import. Click Open. The Image Import menu opens. 

Use the blue resizing handles around the edge of the picture to select the area you want to import. The 
original picture is not cropped. 

Select the Zoom level from the Zoom slider to adjust the Zoom level of the image you want to see and 
select for import. 
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Note: 100% is the default zoom mode. 

Choose the Import mode, on the Options tab, in which the picture displays. 

• Best fit import mode allows you to resize the picture and keep the aspect ratio. Best fit is the 
default import mode. A transparent area adds to the side of the video to keep the aspect ratio 
correct. 

• Stretch import mode allows you to resize the picture, but it does not keep the aspect ratio. The 
picture stretches across the resizing square. Pictures imported in Stretch import mode are often 
distorted.    

• Normal import mode imports the picture exactly. You are not able to enlarge the picture, but you 
can crop the picture to allow only certain parts of the picture to display. The picture anchors to 
the left side of the resizing square. You cannot transform the picture itself, only the resizing 
square that contains the picture. 

These options can be changed after the import process. Right-click any image or video element to show a 
context menu with the same fit modes. 

The following buttons are shown on the image above. 

• Align Left moves the selection area to the left side of the imported image. 

• Align Top moves the selection area to the top side of the imported image. 

• Center moves the selection area to the center of the imported image. 

• Align Bottom moves the selection area to the bottom of the imported image. 

• Align Right moves the selection area to the right of the imported image. 

• Select Entire Image resizes the selection area to fit the entire image. 

• Crop to Display selects a portion of an image that is the same size of the display. 

• Zoom Slider adjusts the zoom level of the selected image. 

Arrange the picture within the resizing square by clicking the buttons on the bottom of the Image Import 
menu. Click the Center button to move the image back to the center of the resizing square. 

Change the image from color to grayscale by selecting the Grayscale check box, in the Color correction 
group, on the Options tab.   
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Use the Contrast slider, in the Color correction group, on the Options tab, to change the contrast of the 
image. Contrast options range from -50 to 50. -50 makes the image the same color as the background, 50 
makes the image much lighter and brighter. 0 is the default setting for contrast. 

Use the Brightness slider, in the Color correction group, on the Options tab, to change the brightness of 
the picture. Brightness options range from -50 to 50. -50 makes the picture darker, 50 makes the picture 
brighter. 0 is the default setting for brightness. 

Press the Defaults button to restore the picture to the default settings for brightness, contrast, and color 
settings. 

Click Import to insert the picture. 

Note: To import an image from a video see Add an Image from a Video 
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Batch Conversion 

Batch Conversion imports several images or videos into a single presentation. Each image or video is 
placed on its own layout. 

Click the Content Studio button > Batch Conversion. 

Select how you want to create a batch conversion, based on a Display or a Display Type. 
Note: The last session used opens when you click Batch Conversion. To create a new session, click the 
New Session tab found in the Batch Conversion window. 
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Select the Display to create a batch conversion for and click Finish. 

Or select the Display Type to create a batch conversion for and click Finish. 
 

 



Venus 1500 Software Version 4 Operation Manual 

  215 

Main 

Click New Session to create a new Batch Conversion. 

Click Open Session to open a saved Batch Conversion. Select the conversion you want to view or edit and 
Click Open. 

Click Convert to convert the images and videos you selected into a single presentation. A prompt tells 
you when files are successfully converted. 

Source Folder 
In the Main window, click Browse under the Source folder category to locate the photos and/or videos 
you want to convert. 
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Select the folder that contains the images or videos you want to convert and click OK. 

Media Files To Convert 
Click Search under the Media files to convert category. 
Note: The Search button becomes a Cancel button once a search begins. 
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Select the check boxes of the images and/or videos you want to convert. 
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Single/Multiple Presentations 
Select the Combine media files into a single presentation check box to convert photos and videos and 
compile them into one presentation. Type the presentation name in the Presentation Name text box. 

Change the order that the photos and videos appear by entering a new number in the item's Order box. 
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If an invalid order number is entered, the Order box border turns red and a red asterisk appears to the 
left of the box. 

Target Folder 
Click Browse to choose where to save the new batch conversion file. 

Click Make New Folder to create a storage folder for the batch conversion. 
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Type the new folder's name in the New folder name text box and click OK. 
Note: Nucleus folder names are limited to 20 characters. 

Click OK in the Select a Folder... window. 

Navigation to the new folder appears in the Target folder text box. 
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Layout Options 
Change the length of time of an image layout by using the Duration spin controls. Also select Seconds, 
Minutes, or Hours from the drop-down menu. 

Select an Entry Transition from the drop-down list or leave the default setting of Blank. 

Click the Change... button to choose a Background color. 

 

 

 



  Batch Conversion 

222 

Click Solid Fill to place a color background on layouts. 

Select a Standard Color from the provided list. 

Or click More Colors... to create a custom color. 

 

Move the color slider up or down to create a custom color. 

Move the white circle in the Color Spectrum box to change the shade. The color you create previews in 
the Selected Color box. 

Move the Opacity slider to the left or right. You can vary the percentage of opacity from 0 percent (fully 
opaque, the default setting) to 100 percent (fully transparent). 

Use the A (alpha), R (red), G (green), and B (blue) text boxes to type in color ranges between 0 and 255. 
You cannot type decimal values in these text boxes. 

Type the hexadecimal notation in the Hexadecimal Notation text box. Hexadecimal codes are found 
online. 

Click OK after selecting your custom color. The custom color is now the layout background color. 
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Media Options 

Fit Mode 
Best fit mode allows you to resize the picture or video and keep the aspect ratio. This may cause a 
transparent area on one or more sides of the picture or video to keep the aspect ratio correct. The 
transparent area will show the layout's background fill or other elements behind the image or video. Best 
fit is the default import mode. 

Stretch import mode allows you to resize the picture or video, but they do not keep their aspect ratio. 
Pictures imported in Stretch import mode are often distorted. 

Normal import mode imports the picture or video exactly. You are not able to enlarge the picture or 
video, but you can crop them from the bottom and right side to allow only certain parts of the picture or 
video to display. 

Video Compression 
The most common compression types are uncompressed (no compression) and MPEG-4. 
Note: If file size is an issue, pick something other than uncompressed video compression. 

Grayscale 
When the Grayscale check box is selected, images/videos are converted to grayscale. Backgrounds and 
transitions are not affected and remain their original color. 
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Shortcut Keys 

Use the following shortcut keys to perform tasks in Content Studio. 

Text Editing Shortcut Keys 
Left Arrow Moves caret left by one character 
Right Arrow Moves caret right by one character 
Up Arrow Moves caret up by one line 
Down Arrow Moves caret down by one line 
Ctrl+Left Arrow Moves caret to previous word 
Ctrl+Right Arrow Moves caret to next word 
Home Moves caret to the beginning of the line 
End Moves caret to the end of the line 
Ctrl+Home Moves caret to the beginning of the text box 
Ctrl+End Moves caret to the end of the text box 
Shift+(Any of the 
above) 

Selects the range of text the caret jumped over 

Tab Inserts 3 spaces 
Ctrl+B Bold Text 
Ctrl+I Italic Text 
Ctrl+U Underline Text 

General Editing Shortcut Keys 
Ctrl+Z Undo 
Ctrl+Y Redo 
F1 Help 
F7 Spell Check 
Ctrl++ Zoom In 
Ctrl+- Zoom Out 
Ctrl+N New Presentation 
Ctrl+O Open Presentation 
Ctrl+S Save Presentation 
F12 Save Presentation As... 
Ctrl+X Cuts the selected text or elements 
Ctrl+C Copies the selected text or elements 
Ctrl+V Pastes text or elements from the clipboard 
Alt+Ctrl+V Pastes text or elements from the clipboard using a specific format 
Ctrl+A Selects text or all elements on layout 
Ctrl + P Preview 
Ctrl + E Edit 
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Insert Create 
Delete Delete 
Esc Escapes from text editing mode, cancels creating a text box or paging 

element, cancels drawing on an image 
Right-Click Cancels creating a text box or paging element, cancels drawing on an image 
Double Left-Click Edit text on an element or a layout 

Previewing Shortcut Keys 
F4 Pause Preview 
F5 Preview entire presentation 
F6 Preview current layout 
Esc Stop Preview 
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Spell Check 

Click Spell Check, in the Review group, on the Home tab. 

When spelling corrections are needed, a dialog appears, and the first misspelled word found by the 
spelling checker is selected. You decide how you want to resolve each error that the program finds. There 
are three options. You can click Ignore and the spelling checker will move on to the next misspelled word 
or you can use one of the suggested words or type in your own in the Replacement Word text box to fix 
the error. Select the word from the Suggestions list, and then click Change. 

Spell Check completes a spelling check for the entire presentation. After the spell check completes, The 
spelling check is complete dialog box opens. Click OK. 

Note: Content Studio does not check spelling automatically. You must click the Spell Check button. 
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Timeline Tab 

The Timeline tab is only shown when enabled. Please see the Enable or Disable Timeline Editor and 
Change Timeline Plug-In Settings sections for more information about the tool. 

The Timeline allows you to adjust how long layouts, elements, effects, and transitions play. You can 
arrange the order in which elements play with the Timeline. 

Timeline Components 
Timeline components include the Scroll Bar, Scrubber, Lock/Unlock, and Visible/Hide. 

Drag the Scroll Bar left or right to move to different portions of a presentation. 

Drag the Scrubber left or right on a selected layout to see the specific time when elements will play. All 
unselected layouts appear gray or dark. 

Click Lock/Unlock to toggle the layout's locking feature. 

Click Visible/Hide to show or hide the element in the editor. 

Other timeline components include the Zoom Slider, the Switch between presentation and layout 
mode, Scroll to the current layout, Navigate to the previous layout in the presentation, and 
Navigate to the next layout in the presentation buttons. 
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Use the Zoom Slider to make the increments appear larger or smaller on the Timeline. 

View the entire presentation or one layout at a time by clicking the Switch between presentation and 
layout mode button. 

The Scroll to selected layout button jumps the timeline to the layout currently selected in edit mode. 

The Navigate to the previous layout in the presentation button moves you from the current layout 
back to the previous layout. 

The Navigate to the next layout in the presentation button moves you from the current layout ahead 
to the next layout. 

Layout Properties 
Right-click a Layout or an Element in a layout in the timeline and click Properties. 

Change the Layout Name and Duration, Show, Hide, or Lock a layout. 
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Resize Layouts 
Hold the Alt key and drag a layout to resize it and the elements it contains. 

Drag the Layout to resize it but not change the duration of the elements it contains. 

Change Element Order 
Reorder when elements, such as time and temperature, play on a layout. Extend the Layout duration. Drag 
the element that should appear second to the right. 
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Character Map 

Select the layout, text box, or page on which you want to place the symbol. The symbol inserts directly on 
the layout, text box, or page. 

Click the Character Map button, in the Text group, on the Insert tab. The Character Map menu opens. 

Click the symbol you want to insert. If the symbol you want is not in the list, select a different font from 
the Font drop-down menu at the top of the Character Map menu. Select the font you want, and then 
click the symbol you want to insert. 

Click Insert. 

Click Cancel if you do not want to insert a symbol or you want to close the Character Map menu. 
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Venus 1500 Media Kit 

Media Kit 
Access the Venus 1500 software Media Kit by clicking the Windows Start button located at the bottom 
left of your computer screen. Hover over All Programs > Daktronics > Venus 1500 v4 and click Venus 
1500 Media Kit. 

Proxy Settings 
Default Proxy uses the proxy settings configured in Internet Explorer. When working behind a proxy, 
establish proxy settings appropriate for your network. 

Connection Settings 
Click the Connection Settings bar and select Daktronics FTP Site to download content created and 
managed by Daktronics or select Other Site and enter a site address and path in the FTP Address box, as 
well as a User ID and Password to download content from a different source. 
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The default Transfer Mode is Auto and is the preferred setting. Consult the Daktronics Help Desk before 
switching to an alternate mode. 

General Options 
Set Timeout and Transfer Settings by clicking the up and down arrows next to each item. Or, change 
settings by entering desired values for each category. Timeout settings range from a minimum of one 
second to a maximum of 30 seconds. 

Changing these settings is important if you experience problems with connections and downloads. 
Note: Dial-up users may need to change Maximum Simultaneous Transfers to 1 to get the best results. 
Settings vary based on the network you are using. 
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Click the Content Filter drop-down arrow to select what type of content you want to download - Stills, 
Animation, or Both. 

Download Content 
Select the display type(s) you want to download content for. This downloads all content categories. 

Click the right-pointing arrow beside a display type(s). Limit the content you download by selecting only 
the categories you want content from. 

Select the Get latest content only check box to download only the newest content. 
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Click the Download button. Progress bars show download status. 
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Appendix: Using Venus 1500 Software to Display Non-
English Fonts 

The Venus 1500 Control System can display various non-English fonts. 

Compatible Languages 
Depending on your operating system, you may need to install third-party TrueType fonts. These fonts can 
be used with Content Studio software, but they are not supported by Daktronics' technical staff. 

Initial Settings 
Note: You may need to use the Windows® 7 or 8 CD-ROM while specifying initial settings. 

Windows 8 
1. Navigate to the Start screen and search Region, click Settings and then Region to open the dialog. 

2. From the Formats tab, select the desired format from the available list and click Apply. 

3. Click the Administrative tab. 

4. In the Language for non-Unicode programs section, click the Change system locale... button and 
select the desired locale from the drop-down list. Click OK. Restart your computer to apply changes. 

5. From the Start screen, search Change input methods to configure your keyboard to support the 
desired language. Click Settings > Change input methods to open the Language dialog. Click 
Options to open the Language Options dialog. Click Add an input method and add the desired 
input method. 

An icon appears under Settings from the Windows 8 charms bar. The icon indicates the current input 
locale as an abbreviation. 

Windows 7 
1. Click the Windows Start button. 

2. Click Control Panel. 

3. From the Control Panel, navigate to Regional and Language Options. 

4. From the Formats tab, select the desired format from the available list and click Apply. 

5. Click the Administrative tab. 

6. In the Language for non-Unicode programs section, click the Change system locale... button and 
select the desired locale from the drop-down list. Click OK. Restart your computer to apply changes. 

7. Configure your keyboard to support the desired language by clicking the Windows button. Click 
Control Panel and navigate to Regional and Language Options. Click the Keyboards and 
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Languages tab and click Change keyboards... The Text Services and Input Languages dialog 
opens. 

8. Configured keyboards are shown in the Installed services box. If the desired language configuration 
is not listed, click Add... to open the Add Input Language dialog. Click the + next to the language 
you want to add and the + next to Keyboard. Select all the check boxes that apply for the languages 
you are adding. Click OK, then Apply. Click OK. 

An icon appears in the desktop taskbar (usually located at the bottom right of the screen). The icon 
indicates the current input locale as an abbreviation. 

Displaying the Font 
To create a presentation with non-English fonts: 

1. Create a new presentation or add a layout in Content Studio. 

2. Select Text Box from the Quick Insert group and then click on the layout. A text box appears. 

3. To display a non-English font, click the blue EN icon on the Windows taskbar, and select an input 
language. 

4. Select the font and font size from the Fonts group. 

5. Enter text. 

Note: Before saving the presentation, switch the input locale back to English using the icon on the 
taskbar. 
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